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2 InDesign CS
Creating an Ad in InDesign CS

When creating an ad from InDesign, go to the

File dropdown menu, and select New Document.

FnDesign I[N Edit Layout Type Object Table |

Document...

Book...
Library...

LIS I

Open...

Close HEW
Save #S
Save As... {r3S
Save a Copy... S
Revert

Place...
Import XML...

PDF Export Presets
Export...

Document Setup...
Document Presets

File Info...

Preflight... C{r3EF
Package... {r3P
Package for Golive...

In the New Document window, enter the page
size of the ad. You can also enter margins and
number of columns in this window.

The Page Size should be the trim size of the
ad to be printed in the magazine.

New Document

[ s
Document Preset:  [Custom] H-']

|

Cancel

[l Facing Pages
] Master Text Frame

Number of Pages: 1

— Page Size: Letter @ e

Width: < 8.5 in Orientation:

Height: =11 in

— Columns
Number: = 1 Gutter: < 0.1667 in
— Margins
Top: 0.5 in Left: < 0.5 in
Bottom: = 0.5 in —  Right: = 0.5 in

If you should wish to edit your trim size after
leaving this window, go to the File menu and
select Document Setup.

InDesign Edit Layout Type Object
= . New r 2
s 1 Open... #0
Close EW
Save 3#ES
Save As... {+3ES
Save a Copy... LS
Revert
Place... #D
Import XML...
PDF Export Presets >
Export... ¥#E
Document Setup...
Document Presets »
File Info...

In this window, enter the correct width & height
of your ad under Page Size. The width and
height should be the trim size of your ad.

Document Setup

Number of Pages: 1 EFacing Pages E
1 Master Text Frame
Page Size: Letter =
e B
Width: = 8.5 in Orientation: || g
Height: =11 in
Editing Colors
[ Window IETNEN
Arrange >
Workspace >
Align OF7
Attributes To edit, delete, or change
Color F6
v Control x#6 | colors for your document,
GHAHIEE go to the Window menu
Info F8
Interactive » | and select Swatches to open
Layers F7
=i amp | the Swatches palette.
Navigator
Output Preview »
v Pages Fl12
Pathfinder
Scripting >
Stroke F10

Continued »



Next, double click on the color you want to
modify to open the Swatch Options window.

I h Styles | Character Styles ™| Ot

N
H
2
5
S

| NEEES ¥
. [Registration] h:4
[ c=100 M=0 ¥=0K=0

[l c=0M=100 Y=0K=0

[] c=0m=a v=100 k=0

[l c-15M=100 Y=100 K=0

] c=75 M=5 =100 K=0

[l c-100M=90 Y=10 k=0

Il c-om=0v=0k=100

[l PANTONE Rubine Red C

[l 7AnTONE Reflex Blue C

| = IERERIEEEEEE

DEEEBDBEEB
HEEEHHEHEEE+H

In this example, we selected Rubine Red and wish
to change it to CMYK.

Swatch Options

Swatch Name: PANTOME Rubine Red C

| Name with Color Value

Color Type: = Spot . O Previ
- | Preview
— Color Mode: | PANTONESoli... &)
D PANTONE ¢
[ PANTONE Rubine Red © =R
Il PANTONE 220 € & m
W ranTonE 221 € = &
B ranTONE 222 C &
[ ranToNE 223 € &
B panTONE 224 C P

To do this, click on the Color Mode menu drop-
down and select CMYK.

Mixed Ink

LAB

RGE

DICCOLOR
FOCOLTONE

e o )

HKS_K

=
HKS. 7 Cancel

PANTONE process coated

PANTONE solid coated
PANTONE solid matte

PANTI  PANTONE solid to process EURO
W~ PANTONE solid uncoated

System (Macintosh)

Swatch Name:

Color Type:
Color Mode:

1 Preview

H F“ System (Windows)

[ | F‘1 TOYO COLOR FINDER
W TRUMATCH

[ r Web

InDesign CS 3

Change the Color Type from Spot to Process.

Swatch Options

Swatch Name: PANTOME Rubine Red C

Color Type: 1 Preview

—— Color Mode:

D Cyan c—— () %
Magenta ___—— 100 %

Yellow re——— 15 %

Black rr———— 4 E

The color will now print as 4-color process rather
than a spot color.

Swatch Options

Swatch Name: PANTOMNE Rubine Red C

) Name with Color Value

Color Type: " Process )ﬂ ) Preview
~— Color Mode: | CMYK =+
D Cyan D—%
Magenta 100 %
Yellow 15 %
Black mr——— 4 %

Continued »



4 InDesign CS

Checking Document Fonts and Images

To check the document fonts:

To see the fonts being used in the document,
go to the Type menu and select Find Font.

Object Table View Win
Font »
Size >
Character T
Paragraph NHET
Tabs 3T
Glyphs
Story
Character Styles {iF11
Paragraph Styles F11
Create Outlines {+3#0

Channs (Caca 1Y

The Find Font window shows all fonts being used
in the document. In this example, all the fonts are
properly loaded except Times New Roman PS
Bold, which is indicated by a yellow triangle.

Find Font

Fonts in Document: @

imes Mew Roman PS5 Bold & I Fi

Find Fir

dobe Garamond Semibaold ] J e st

Helvetica Neue 75 Bold Ty
. Change

ITC Mew Baskerville Roman 7 <

mes ?‘Dma” o Change All

apf Dingbats Regular Ty =

imesNewRomanPS-Bolditalic 1% '[_- hange/Find

T T——_
Total Fonts: & Fonts in Graphics:0 (M)
Missing Fonts:0

Replace With:
Font Family: Helvetica (TT) B

Font Style: Medium @

Another indication that a required font is miss-
ing is the Missing Font warning seen below
when the document is first opened.

Missing Fonts

Times New Roman PS5 Bold: ( oK 3
Default font substituted for missing font.
Find Font...

The document "Untitled-1" uses one or more fonts
which are not currently available on your system. Adobe
InDesign will format the text with a substitute font until
the original font becomes available.

Any missing fonts will need to be loaded into
and activated in your Font Manager. Please use
only Type 1 fonts. TrueType, Multiple Master
and Composite fonts will not be accepted.

To check the document images:

I Heie | The only types of images that
;::‘;Sgpeace should be used are EPS, PDE,
_ TIFF, and CT. File types that
:lt'ﬁ?bums | should not be used are jpeg,
, Ez:zfmi = gif, native Photoshop, pict,
Cradient and DCS.
Info
IL':;;:{: Rve Images with ICC profiles
Sl should also not be used. If

Navigator
Qurtn Preview

these profiles are present, they
should be removed using a photo editing pro-
gram and resaved.

To see the images used in the document, go to
the Window menu and select Links.

The samples below show the Links window.

In Example #1, the images are all present and
the window shows the image name and the page
number on which it is found.

Example #2 shows that imagel.eps is missing,
indicated by a red circle and image2.tif and
imaye3.sct have been modified since originally
placed in the document. This is indicated by a
yellow triangle.

800 oo0

Links (] |[uinks (]
imagel.eps 1 imagel.eps 9 1
imageaZ.tif 1 imageZ.tif A 1
image3.sct 1 image3._sct Ay 1

Example #1 Example #2

Continued »



To see additional information about an image,
click on the arrow at the side of the Links win-
dow and select Link Information from the drop-
down menu.

[sWEN+]
Links Relink...
imagel.eps 9 1 Go To Link
imaga.tif A 1 Edit Original
image3.sct A 1 Update Link
Embed File
Link Information...

To find a missing image, click on the Relink but-
ton in the Link Information window.

Link Information

Date Modified: wed, apr 7, 2004, 12:33 PM
T 494K

Size:
Link Needed: res
Color Space: wa
Profile: na
File Type: Eps
Content Status: 4@ File Missing
Workgroup Status:

Location: 0&K-40124 Users:mkanalas Desktop:imagel .eps ﬂ Relink...

URL: Verify

Browse through the Locate File window to
locate and select the correct file.

Locate File
[a]w) ré}ﬁi [ indesign )-9-1
B mac1 7'_. Document Setupl 4
(=3 £ Document Setup2
@ Network [ indesign
é e KHD ks InDesign 2....d Assistant
g "acintos = InDesignSc...apz001.pdf
7 InDesignSc...apz002.pdf
macl ] nDesignscreensnapz003.pdf ey
@ - FI'\D Sl.gﬂ ;I’EEI’\ napz o If- o :
Eﬂesktup n eggn (e
7 InDesignSc...apz005.pdf
;-A? Applications 1T InDesignSc...apz006.pdf
“ InDesignsc...apz007.pdf
JFB Pacuments © InDesignSc...apz008.pdf
& Movies L InDesignSc...apz009.pdf
~ InDesignSc...apz010.pdf
é Music ~ InDesignSc...apz011.pdf
~ InDesignSc...apz012.pdf
[y Pictures b esgn redhe P
: InDesignSc...apz013.pdf |
EI Pilot_Proof_ONLY | InDesignSc...apz014.pdf |
¥ _ % (e = — — — — — Wl

(Canee) (GG
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6 InDesign CS

Creating Postscript from
InDesign CS

Loading the PPD and Distiller settings

To install the PPD on a PC, copy the PPD into
the System32 directory of the windows directory
specific to the system you are running.

Once installed, restart your computer.

To install the PPD on Mac OS X, copy the PPD
into the Printer Descriptions folder located on
your Hard Drive at Library > Printers > PPDs >
Contents > Resources > en.lproj.

Once installed, restart your computer.

Creating Postscript

To save a postscript file out of InDesign, go to

the File menu then down to Print.

Select Postscript File in the printer pulldown
menu. In the PPD pulldown, select Prinergy

FI[W Edit Layout Type O
New >
Open... #0
Close HEW
Save #S
Save As... {+38S
Save a Copy... )
Revert
Place... #D
Import XML...

PDF Export Presets [ 4
Export... H#E
Document Setup... C¥HP
Document Presets >
File Info...

Preflight... i #F
Package... {4 #P
Package for GoLive...

Print Presets >
Print... #P

Refiner.

Print

Printer Style: | Custom

Printer: | PostScript® File

PPD:  Prinergy Refiner

General
Setup

Output
Graphics

Advanced

Summary

General

Marks & Bleads Copies: 1 __ Collate "] Reverse Order

— Pages

Color Management | Pages: C All

@ Range: 1

| Seguence: | All Pages "'3"}

| Spreads

Page Setup... | Printer. (Sa\ie St\f\e...) ( Cancel ) (—Smﬁ

[_| Print Master Pages

— Options —

| [ Print Non-printing Objects

| Print Blank Pages

| _IPrint Visible Guides and Baseline Grids

Continued »




Under Setup, the paper width and height should
be the Ad Document size plus one inch. The
example is for an 8-1/2 x 11 page with 1 addi-
tional inch. Always print at 100% and set Page
Positioning to Center. Set the document to the
correct Orientation.

Print
Printer Style: | Custom I--H
Printer: | PostScript® File |
PPD: | Prinergy Refiner 1
General Setup
Setup ,
Marks & Rlaads . Paper Size: | Custom F—;i

Output
Graphics

Color Management v - i Offset: é Oin
Advanced Orientation: ||@] @@ = R
Ll | Gap: = 0in

Summary

Width: =95in &) Height = 12in 13

1 Transverse

— Options
Scale: @ Width: 100% Height:  100%

[_1 Constrain Proportions
() Scale To Fit

Page Position: f Upper Left |"3"]
] Thumbnails: "+ Per Page
I Tile: “+ | Overlap:

InDesign CS 7

Depending on the magazine specifications, bleeds
may vary. This is an example of a standard 1/8”
bleed, which is used for all trim sizes smaller than
8-3/8” x 10-7/8”. Anything at that size and larg-
er should be set up with 3,/16” bleed margin.

Under the Output tab, set Color to Composite
CMYK for 4-color printing. The Inks window
should contain only Cyan, Magenta, Yellow, and
Black. If any other colors are listed, return to the
document and convert or remove additional
colors in the document and supporting files.

In the Marks & Bleeds window, turn on the
Printer’s Marks as shown in the example below.
Offset should be set at 12 points. ( Offset refers to
the spacing between the page trim size and where
the registration marks begin. 12 points will give
you approximately 1/8 inch offset.)

If you are working on an oversized or tabloid
publication (8-3/8” x 10-7/8” or larger), the
oftsets should be set to 3/16” instead of 1 /8.

Print
Printer Style: = Custom =
Printer: | PostScript® File ]
PPD: | Prinergy Refiner %
pansral Output
Satup
Marks & Bleeds Color: = Composite CMYK I-$'] __ Text as Black
Trappin: B
Graphics Pping: -
Color Management Flip: + | [ Negative
Advanced : > T
Ene Screening:  Default 5
Summary —
— Inks -
& |ink IFrEquEncy IAngIe ) ]
[E] | ™ Process Cyan
8] | ™ Frocess Magenta
=a\' Process Yellow
S | ™ Process Black
Frequency: Ipi "] Simulate Overprint
Anale: x [ Ink Manager... |

Print
Print Preset:  [Custom] H“!
Printer: | PostScript® Fila I'-H
PPD: | Prinargy Refiner Ir—?"]
General Marks and Bleed
Setup
Marks and Bleed — Marks
Output = All Printer's Marks Type: | Default [
Graphics
O 8 Gop Marks Weight: ([0.25 pt__[3)

E Bleed Marks

™ Registration Marks
"I Color Bars

™ Page Information

Advanced Offset: < 0.1667 in

Summary

Bleed and Slug
] Use Document Eleed Settings
Bleed:
Top: 50.125 in . Inside: < 0.125 in

Bottom: <0.125 in Outside: = 0.125 in

linclude Slug Area

In the Graphics window, Send Data should be
set to All. Under Fonts Download select
Complete. PostScript level should be Level 2 and
under Data Format, select Binary.

Print
Printer Style: = Custom i J
Printer: | PostScript® File | ¢]
PPD:  Prinergy Refiner I-Ci
Genaral Graphics
Setup
Marks & Bleads Images
Sutpt Send Data: | All k&
Graphics
Color Management
. — Fonts -
Summary Download: | Complete I-:J
"I Download PPD Fonts

PostScript®: | Level 2 I-:']
Data Format: | Binary &= ]

Continued »



8 InDesign CS

No color management should be applied to the
postscript file in the Color Management window.

Print
Printer Style: | Custom 4
Printer: | PostScript® File =)
ppD: | Prinergy Refiner f'@"]
General Color Management.
Setup
Marks & Blesds [~ Source Space
Sutput *) Document
Sreptis | O Proof: N/A (CMS Off)
Color Managemant |
Advanced :

— Print Snara

In the Advanced window, OPI should not be
used when saving postscript. If your business
uses OPI please contact your IT department for
help on saving postscript without OPI.

Note: When OPI is selected, lo-res images will be
swapped out with a hi-ves version of the same
image. When sending native or PDF files
this can cause images to print lo-res or not
at all, due to the diffevent platforms (Unix,
Windows, etc.) to which the files ave going.

Transparency Flattener should be set to High
Resolution. For best results, the file should not
contain transparencies.

Print

Print Preset: | [Custom] I—ﬁ
Printer: | PostScript® File F
PPD: | Prinergy Refiner H
General Advanced
Sewp
Marks and Bleed = OPI
Output | [l OPl image Replacement
Graphics |
P — Omit For OPI: _| EPS | PDF [ Bitmap Images
Advanced L
Summary — Transparency Flattener

Preset: | [High Resolution] I"H

"I1gnore Spread Overrides

If you are sending multiple pages you must
process one page at a time or use third party
software to separate out multiple page PDFs to
single pages. The only exception to this rule is
for spread pages. These pages can be sent as one
PDF file.

Navigate to the desired location to store the
postscript file, enter a filename in the Save As
area, and click Save.

Save PostScript® File

Save As: Untitled-1.ps B
[a]»] ['E-IEIII‘ " [@8 Desktop h‘-]
B mac_1 j Name 4]

) Network @ AR-PBZA.pkg
) Macintosh HD I Picture 1

q'__ﬂ Prinergylohs_on_G

g_l Jobs on yes1451...

() AraxiVolume_PM. ..

4 macl
/A Applications

[ Documents

& Movies

& Music

[ Pictures

| Pilot_Proof_ONLY

New Folder

To create a PDF from your postscript file, drag
and drop the postscript onto Acrobat Distiller.

hek:] Acrobat Distiller
Adobe POF Settings
Default Settings. | Creo POF Pages. =)

Compatibality: Acrobat 4 (PDF 1.3)

Current File Information

File: none
E-Ma
size! -
Source GEhER
Progress
Status. Ready -214

Distiling: Layout 1 ps x
Stan Time: Friday. Ociobey 15, 2004 a1 1253 PM

Source: Absarsimac 1 DESKIORLAYG! 1

Destination; Asersmact DeskiopLayout 1.pdl

Agobe FOF Senngs: Users/Shared/Asobe POF 6.0/5SemingsCreo PDF Pages joboptions

%] Waming: Emgty job. No POF fle produced, | %

gl Time: D e4£onas (00 0000}

~** End ol Job "




