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2 InDesign 2.0

Creating an Ad in InDesign 2.0

When creating an ad from InDesign, go to the

File dropdown menu, and select New Document.

Open...

Close EW
Save £

Save As... {-3E5

Save a Copy... A ES

Revert

Place... ®D
PDF Styles...

Export.. 3BE

Workgroup »
Document Setup... C#P
File Info...

Preflight... A 3EF

Package... ATIEP

Printer Styles 2

In the New Document window, enter the page
size of the ad. You can also enter margins and

number of columns in this window.

The Page Size should be the trim size of the

ad to be printed in the magazine.

New Document

1 Facing Pages
[ Master Text Frame

- Page Size: | Letter @‘
Width: = 85in Orientation:

Height: = 11in

Number of Pages: 1

- Margins
Top: < 0in Left: == 0in
Bottom: == 0 in Right: < 0in

I Columns

Number; = 1

Cutter: == 0,1667 in

If you should wish to edit your trim size after
leaving this window, go to the File menu and
select Document Setup.

InDesign WEIEN Edit Layout Type Object
® 060, New >
L. .. Open. 0 ., [
7]
] Close *EW
- Save 35
] Save As... 1+ 35S
= Save a Copy... #S
] Revert
7] Place... #*D
1 Import XML...
1 PDF Styles...
] EXport... %E
1 Workgroup >
’ 1 Document Setup...
N File Info...

In this window, enter the correct width & height
of your ad under Page Size. The width and
height should be the trim size of your ad.

Document Setup

Height: < 11in

Number of Pages: 1

— Page Size: = Letter @ .

Width: -+ 85 in

1 Master Text Frame

Orientation:

Editing Colors

mm Help

New Window

Cascade
Tile

Align
Attributes
Color
Gradient

Layers
Links
Navigator
v Pages
Script Label
Scripts
v Stroke

F8

F6

Hyperlinks {tF7
Index {F8

F7

3D

Fl2

F10

v Table {tFo

To edit, delete, or change
colors for your document, go
to the Window menu and
select Swatches to open the
Swatches palette.
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Next, double click on the color you want to
modify to open the Swatch Options window.

I h Styles | Character Styles ™| Ot

N
H
2
5
S

| NEEES ¥
. [Registration] h:4
[ c=100 M=0 ¥=0K=0

[l c=0M=100 Y=0K=0

[] c=0m=a v=100 k=0

[l c-15M=100 Y=100 K=0

] c=75 M=5 =100 K=0

[l c-100M=90 Y=10 k=0

Il c-om=0v=0k=100

[l PANTONE Rubine Red C

[l 7AnTONE Reflex Blue C

| = IERERIEEEEEE

DEEEBDBEEB
HEEEHHEHEEE+H

In this example, we selected Rubine Red and wish
to change it to CMYK.

Swatch Options

Swatch Name: PANTONE Rubine Red C € ok )
— | Name with Color Value

Color Type: = Spot =

- 1 Preview
~— Color Mode: | PANTONE Soli... [#]
D PANTONE c
[l PANTONE Rubine Red © -
Il ranTONE 220 € & m
W FanTone 221 C &
W ronToNE 222 C =
] panToNE 223 C &
I ranTONE 224 € [

To do this, click on the Color Mode menu drop-
down and select CMYK.

RGB

DICCOLOR
FOCOLTONE

HKS_E
Swatch Name: HKS_K

€ o)
HKS_Z

PANTOME Process Coated

— Color Mode: | v PANTONME Solid Coated 1

D PANTONE Solid Matte

Color Type: 1 Preview

PANTOME Solid Uncoated
System (Macintosh)
System (Windows)

TOYO COLOR FINDER
TRUMATCH

Web

Other Library...
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Change the Color Type from Spot to Process.

Swatch Options

Swatch Name: PANTOME Rubine Red C

Color Type: (1 Preview

— Color Mode:

D Cyan o— () %
Magenta — . (100 |%

Yellow er————— 15 %

Black mr—————— 4 H

The color will now print as 4-color process rather
than a spot color.

Swatch Options

Swatch Name: PAMNTOMNE Rubine Red C

1 Name with Color Value

Coler Type: " Process iﬂ ) Preview
~— Color Mode: | CMYK ]
Iil Cyan o %
Magenta 100 %
Yellow 15 %
Black or———— L

You should also turn oft Color Management set-
tings by going to the Edit menu and selecting
Color Settings.

Layout Type Object T
Undo E
Redo g
Cut E
Copy E
Paste E
Paste Into R
Paste in Place il
Clear
Duplicate i
Step and Repeat... {1 3
Select All
Deselect All {3
Find/Change... E
Find Next 3
Check Spelling...

Dictionary...
Transparency Blend Space
Transparency Flattener Styles...

Accinn Prafilacg
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4 InDesign 2.0

In the Color Settings window, turn off the Checking Document Fonts and Images
Enable Color Management option and click OK

to close the window and save the settings..

To check the document fonts:

Color Settings

= . .
[ Enable Color Management € ok ) To see the fonts being used in the document,
. o Ganel ) go to the Type menu and select Find Font.
Settings: v
B svnced ok ——
— Working Spaces Save... Font >
RCB: = Generic RGB Profile s Size >
CMYK: = Generic CMYK Profile ] Character T
o Paragraph... #EM
— Color Management Policies Tabs T
RGB: &) Story...
CMYK: v Character Styles... fF11
Profile Mismatches; || Ask When Opening Paragraph Styles... F11
ElAskcWhen-pasting Create Outlines 30
Missing Profiles: [ Ask When Opening

— Conversion Options Change Case >

Engine: e

drtent: o The Find Font window shows all fonts being used

= il St in the document. In this example, all the fonts are
Description: properly loaded except Times New Roman PS

Position the pointer over a heading to view a description.

Bold, which is indicated by a yellow triangle.

Find Font

Fonts in Document: Gm

Times Mew Roman FS Bold ) —_— —
Adobe Garamond Semibald [£i Find Graphic
Helvatica Neus 75 Bold T
ITC Mew Baskerville Roman [£4 Change
Times Roman r-q'.' . -
Zapf Dingbatz Regular T Change All
TimesNewRomanPS-Bolditalic ) ———
Change/Find

Total Fonts: 7 Fonts in Graphics: 1 More Info
Missing Fonts: 1

Replace With:

Times EJ Roman E}

Another indication that a required font is miss-
ing is the Missing Font warning seen below
when the document is first opened.

Missing Fonts

Times New Roman PS Bold: Eﬁ
Default font substitutad for missing font.
Find Font...

The document "Untitled-1" uses one or more fonts
which are not currently available on your system. Adobe
InDesign will format the text with a substitute font until
the original font becomes available.

Continued »



Any missing fonts will need to be loaded into
and activated in your Font Manager. Please use
only Type 1 fonts. TrueType, Multiple Master
and Composite fonts will not be accepted.

To check the document images:

The only types of images that
New Window should be used are EPS, PDF,
Cascade TIFF, and CT. File types that
Tile

should not be used are jpeg,

i!(ltgfinbutes - glf) natve PhOtOShOp, pict,
Color /s | and DCS.

Gradient

Hyperlinks {tF7 )

Index o | Images with ICC profiles
Layers F7

should also not be used. If
these profiles are present, they
should be removed using a photo editing pro-
gram and resaved.

To see the images used in the document, go to
the Window menu and select Links.

The samples below show the Links window.

In Example #1, the images are all present and
the window shows the image name and the page
number on which it is found.

Example #2 shows that imagel.eps is missing,
indicated by a red circle and image2.tif and
imayge3.sct have been modified since originally
placed in the document. This is indicated by a
yellow triangle.

000 D00

imagal_eps 1 imagal_aps L7 ] 1

imageZ.tif 1 imageZ.tif A 1

image3.sct 1 image3.sct s 1
Example #1 Example #2
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To see additional information about an image,
click on the arrow at the side of the Links win-
dow and select Link Information from the drop-
down menu.

[+ NN 5]
Links i Relink...
imagel.eps 9 1 Go To Link
imaga2.tif A 1 Edit Original
image3.sct A 1 Update Link
Embed File
Link Information... |

To find a missing image, click on the Relink but-
ton in the Link Information window.

Link Information

Name: imagel.eps Done
Date Modified: Wwed, Apr 7, 2004, 12:33 PM
Size: 494K

Link Needed: tes
Color Space: na
Profile: na
File Type: Eps
Content Status: €@ File Missing
Workgroup Status:

Location: 0AK-40124 Users:mkanalas Desktopimage! eps Relink... )
URL: Verify

Browse through the Locate File window to
locate and select the correct file.

Locate File

(4] _’éfmj [~ indesign H‘z»i

B mac 1 | 2. Document Setupl A

=] - " Document Setup2

ﬂ Network - indesign

@ i HHD ks InDesign 2.._.d Assistant

g Macintos 7= InDesignSc...apz001.pdf

| 7B InDesignsc...apz002.pdf

1:?} macl DInDesignScreEnSnapzDD}.pdf ==

m Desktop InDesignSc...apz004.pdf

InDesignSc...apz005.pdf
;7&; Applications = %7 InDesignSc...apz006.pdf
“ InDesign5c...apz007.pdf

Jgﬂ Deruments © InDesignSc...apz008.pdf
E Movies '_ InDesignSc...apz009.pdf
© InDesignSc...apz010.pdf
é Music " InDesignSc...apz011.pdf
b InDesignSc...apz012.pdf
B Pictiires InDesignSc...apz013.pdf |
[ Filot_Proof_ONLY | InDesignSc...apz014.pdf |¥
= [« [; [ 3 e I
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Creating Postscript from Creating Postscript
InDesign 2.0 _ .
To save a postscript file out of InDesign, go to

L. . . . the File menu then down to Print.
Distiller Settings and Printer Drivers

.. New >

It is important that you download the Acrobat Boei %0

D{stlller settings and appropriate PPD (postscript = o

printer driver) before proceeding. save %S
Save As... {385
Save a Copy... HS
Revert

To install the PPD on a PC, copy the PPD into ate.. =5

the System32 directory of the windows directory

K K PDF Styles...

specific to the system you are running. EXPpOTt... ¥%E
Workgroup >

To install tbe PPD on'M'ac OS 9, copy the PPD Domiment Seip.

into the Printer Descriptions folder located on T

your Hard Drive at System Folder > Extensions.
Preflight... AT 3#F
Package... N EP

To install the PPD on Mac OS X, copy the PPD Printer Styles >

into the Printer Descriptions folder located on
your Hard Drive at Library > Printers > PPDs >

. Select Postscript File in the printer pulldown
Contents > Resources > en.lpro;j.

menu. In the PPD pulldown, select Prinergy

) Refiner.
Once installed, restart your computer.

Print

Printer Style: | Custom s
Printer: | PostScript® File F‘H
PPD:  Prinergy Refiner F’%‘i
General General
Setup
Marks & Bleads Copies: 1 __ Collate "] Reverse Order
Output P
Py ages
Color Management | Pages: C All
Advanced | @ Range: 1
Summary | r
| Seguence: | All Pages F#"}
| | Spreads
[_| Print Master Pages
— Options —

| [ Print Non-printing Objects
| Print Blank Pages
| _IPrint Visible Guides and Baseline Grids

Page Setup... | Printer. (Sa\ie St\f\e...) ( Cancel ) (—Smﬁ

Continued »



Under Setup, the paper width and height should
be the Ad Document size plus one inch. The
example is for an 8-1/2 x 11 page with 1 addi-
tional inch. Always print at 100% and set Page
Positioning to Center. Set the document to the
correct Orientation.

Print
Printer Style: | Custom I-'H
Printer: | PostScript® File |
PPD: | Prinergy Refiner 1
General Setup
Setup ;
Marks & Rlaads [~ Paper Size: | Custom F—;i
Output e T ——
- Width: =95in 18]  Height =12in  13)
Color Management - - i Offset: é Oin
Advanced Orientation: ||@] @@ Gait %T
Summary
1 Transverse
— Options

Scale: @ Width: 100% Height:  100%

[_1 Constrain Proportions
() Scale To Fit

Page Position: f Upper Left F#"]
| [ Thumbnails: "+ Per Page
| OTite: : Overlap:
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Depending on the magazine specifications, bleeds
may vary. This is an example of a standard 1/8”
bleed, which is used for all trim sizes smaller than
8-3/8” x 10-7/8”. Anything at that size and larg-
er should be set up with 3,/16” bleed margin.

Under the Output tab, set Color to Composite
CMYK for 4-color printing. The Inks window
should contain only Cyan, Magenta, Yellow, and
Black. If any other colors are listed, return to the
document and convert or remove additional
colors in the document and supporting files.

In the Marks & Bleeds window, turn on the
Printer’s Marks as shown in the example below.
Offset should be set at 12 points. ( Offset refers to
the spacing between the page trim size and where
the registration marks begin. 12 points will give
you approximately 1/8 inch offset.)

If you are working on an oversized or tabloid
publication (8-3/8” x 10-7/8” or larger), the
oftsets should be set to 3/16” instead of 1 /8.

Print

Printer Style:

Printer:

PPD: |

General

Setup

Marks & Bleeds
Qutput

Graphics

Color Management
Advanced

Summary

Custom

PostScript® File

Prinergy Refiner

Marks & Bleeds
- Marks

= All Printer's Marks
] Crop Marks
E Bleed Marks

] Registration Marks

I Color Bars

] Page Information

— Bleed -

Top: = 0.125in
Bottom: == 0,125 in

)
)
B
Type: = Default B‘
Weight: | 0.25 pt I-é-] |
Offset: = 12 pt |
Inside: = 0.125 in
QOutside: = 0.125 in

Print
Printer Style: = Custom =
Printer: | PostScript® File J ¢J
PPD: | Prinergy Refiner %
pansral Output
Satup
Marks & Bleeds Color: | Composite CMYK I-3-] _ | Text as Black
Trappin: B
Graphics HHE: =
Color Management Flip: + | [ Negative
Advanced : = T
A Screening:  Default 5
Summary —
— Inks -
Ink IFrEquEncy IAngIe - ]

W Process Cyan

Process Yellow

=
=
[E] [ ™ Process Magenta
5
S

| | ™ Process Black

P

In the Graphics window, Send Data should be
set to All. Under Fonts Download select
Complete. PostScript level should be Level 2 and
under Data Format, select Binary.

Frequency: Ipi "] Simulate Overprint
Anale: [ Ink Manager... |

Print
Printer Style: = Custom f :J
Printer: | PostScript® File | :]
PPD: | Prinergy Refiner |'€‘]
el Graphics
Setup
Marks & Bleads fi= Images
Qutput Send Data: | All 4
Graphics
Color Management
A bt — Fonts -
Summary Download: | Complete |'¢'J
"I Download PPD Fonts

Continued »
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No color management should be applied to the
postscript file in the Color Management window.

Print
Printer Style: | Custom 4
Printer: | PostScript® File =)
PPD: f Prinergy Refiner |'¢"]
General Color Management.
Setup
Marks & Blesds [~ Source Space
Dutput | (%) Document
Aeptes ) Proof:  N/A (CMS Off)
Color Managemeant
Advanced
— Print Snare

In the Advanced window, OPI should not be
used when saving postscript. If your business
uses OPI please contact your IT department for
help on saving postscript without OPI.

Note: When OPI is selected, lo-res images will be
swapped out with a hi-ves version of the same
image. When sending native or PDF files
this can cause images to print lo-res or not
at all, due to the diffevent platforms (Unix,
Windows, etc.) to which the files ave going.

Transparency Flattener should be set to High
Resolution. For best results, the file should not
contain transparencies.

Print
Printer Style: = Custom FH
Printer: | PostScript® File |
PPD:  Prinergy Refiner |:‘j
General Advanced
Setup
Marks & Bleeds — OPl
Qutmit | [ OPI Image Replacement
Graphics | =4
Color Management | Omit For OPI: [ EPS [1PDF ] Bitmap Images
Advanced =
Summary — Gradients

"I Force Continuous Tone Behavior

— Transparency Flattener —
H | style: | [High Resolution] H

If you are sending multiple pages you must
process one page at a time or use third party
software to separate out multiple page PDFs to
single pages. The only exception to this rule is
for spread pages. These pages can be sent as one
PDF file.

Navigate to the desired location to store the
postscript file, enter a filename in the Save As
area, and click Save.

Save PostScript® File

Save As: Untitled-1.ps B

[«]+) [Em) | M Desktop -+

B mac_1 f MName & Date
= =

) Network @ AR-PBZA.pkg 8/20/01
¥ Macintosh HD " Picture 1 Today
o Prinergylobs_on_G

4 Jobs on ycs1451...

4 AraxiVolume_PM...

4 macl E
/A Applications

[ Documents

& Movies

& Music

7 Pictures

| Pilot_Proof_ONLY

difod

To create a PDF from your postscript file, drag
and drop the postscript onto Acrobat Distiller.

866 Acrabat Distiller
Adobe POF Settings
Default Settings. | Creo POF Pages. =)

Compatibality: Acrobat 4 (PDF 1.3)

Current File Information

File: none
E-M:)
size: —
Source -
Frogress
Status; Ready 214

Distiling: Layout 1 ps x
Stan Time: Friday. Ociobey 15, 2004 a1 1253 PM

Source: Absarsimac 1 DESKIORLAYG! 1

Destinabion: Asersimact DeskiopLayout 1.pd!

Agobe POF Senngs: AJserySnared/agone POF 6 0/SemnguCres PDF Pages jobaptions

%] Waming: Emgty job. No POF fle produced, | %

gl Time: D e4£onas (00 0000}

~** End ol Job "




